30.01.2016     0
 

В OpenSSL устранена серьезная уязвимость


OpenSSLРазработчики OpenSSL сообщили о том, что ими была исправлена серьезная уязвимость в криптографическом пакете, которая позволяла злоумышленникам завладеть важными данными.

Ошибка затрагивала версии OpenSSL 1.0.1 и 1.0.2. Отмечается, что обновления 1.0.2f и 1.0.1r полностью исправляют эту ошибку. Разработчики порекомендовали пользователям как можно быстрее установить исправленные версии OpenSSL.

До момента анонсирования обновлений ни какие-либо сроки, ни подробности уязвимости не раскрывались.


 
Загрузка...
Об авторе: Ксения Печерская

INFORMUS.RU